WordPress 擴充套件 Ultimate Member 最新嚴重資安漏洞,可能造成十萬個以上 WordPress 網站遭駭

Ultimate Members 是用來強化 WordPress 使用者權限管理的擴充套件,安裝次數超過十萬次以上;Wordfence 的資安專家,發現 Ultimate Member 在處理使用者註冊表單時存有漏洞,駭侵者可以透過直接更新用戶 meta data 的方式提升新註冊帳號的權限,進而輕易取得系統管理員身分,進行任何未經授權的操作。

這個漏洞目前尚無 CVE 編號,但其 CVSS 危險程度評分高達滿分十分;版本號碼在 2.1.11 之前(含 2.1.11)的 Ultimate Member 都存有此一漏洞。

Wordfence 於 10 月 23 日通報 Ultimate Member 的開發者,並待其推出修正版本後,於日前公開此一漏洞;所有在其 WordPress 系統內安裝有 Ultimate Member 擴充套件的用戶,均應立即更新至 2.1.12 與後續版本,以降低駭侵者利用此漏洞發動攻擊的風險。

影響產品/版本:Ultimate Member 2.1.11 與所有較舊版本

解決方案:升級至 Ultimate Member 2.1.12 與其後續版本

相關連結

  1. TWCERT/CC
  2. Critical Privilege Escalation Vulnerabilities Affect 100K Sites Using Ultimate Member Plugin
  3. WordPress plugin bugs can let attackers hijack up to 100K sites
回到頂端