Google Chrome瀏覽器存在安全漏洞,允許攻擊者遠端執行任意程式碼,請儘速確認並進行修正

Google安全研究團隊發現,Google Chrome瀏覽器存在使用釋放後記憶體(use-after-free)漏洞,攻擊者可藉由誘騙使用者點擊含有惡意程式碼的連結,導致遠端執行任意程式碼。

  • CVE編號:CVE-2019-5786
  • 影響產品:Google Chrome 72.0.3626.119(含)以前版本
  • 解決辦法:
    請更新Google Chrome瀏覽器至72.0.3626.121後版本,更新方式如下:
  1. 開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新
  2. 點擊「重新啟動」完成更新

資料來源:

  1. https://chromereleases.googleblog.com/2019/03/stable-channel-update-for-desktop.html
  2. https://thehackernews.com/2019/03/update-google-chrome-hack.html
  3. https://www.ithome.com.tw/news/129152
回到頂端